Gelbooru

Notice: Visit your account options to access your Patreon rewards for June. Do you have an artist tag on Gelbooru? Let us know so we can properly credit you!

Now Viewing: webms acting weird on chrome

Keep it civil, do not flame or bait other users. If you notice anything illegal or inappropriate being discussed, contact an administrator or moderator.

spamkeys Group: Member - Total Posts: 3
user_avatar
webms acting weird on chrome
Posted on: 08/04/16 10:09AM
webms dont work only on gelbooru, also when using imagus/opening original image, just the audio plays with no video

no issues however with firefox

anyone know any possible fixes?

Deusexcalamus Group: Moderator - Total Posts: 1164
user_avatar
Posted on: 08/04/16 02:59PM
spamkeys said:
webms dont work only on gelbooru, also when using imagus/opening original image, just the audio plays with no video

no issues however with firefox

anyone know any possible fixes?


The few random webms I tried on Gelbooru all worked fine for me with Chrome 53.

lozertuser Group: Administrator - Total Posts: 1485
user_avatar
Posted on: 08/04/16 04:24PM
Sounds like a corruption issue with Chrome. Everything working on this end. Try reinstalling Chrome and see if that helps.

spamkeys Group: Member - Total Posts: 3
user_avatar
Posted on: 08/05/16 01:29AM
I found my problem, I had a few extensions messing up the webms, thanks for the help.

AML08 Group: Member - Total Posts: 1
user_avatar
Posted on: 08/06/16 09:48PM
Also having issues with webms here...they do not appear on their own, and when either clicking the "original image" link or going to the file itself via Chrome's page inspection feature, the webm will only load audio if it loads at all. Any ideas?

tanaab1234567890 Group: Member - Total Posts: 29
user_avatar
Posted on: 08/07/16 02:00AM
I have the same problem with Firefox, webms don't show up at all.
No problem in PaleMoon.
Edit:
Scratch that, now I have the same problem in PM, just a few minutes after typing.
Edit 2:
Hm, actually Gelbooru ads shouldn't get blocked (well, the ones I allow via options), but my adblocker disabled the videos nevertheless.
Seems like it updated after I started PM, so it worked at first.

Fleming Group: Member - Total Posts: 2
user_avatar
Posted on: 08/07/16 04:35AM
Webms dont work for me. I uninstalled Adblock and webms worked again. After that i installed adblock again and the same problem again.

My question is how can i block the adds, but at the same time watch webms?

slayerduck Group: Project Sponsor - Total Posts: 137
user_avatar
Posted on: 08/07/16 09:06AM
Adblock blocks the webm's, if you want webm's disable adblock.

tanaab1234567890 Group: Member - Total Posts: 29
user_avatar
Posted on: 08/07/16 09:16AM
Fleming said:
Webms dont work for me. I uninstalled Adblock and webms worked again. After that i installed adblock again and the same problem again.

My question is how can i block the adds, but at the same time watch webms?

You can disable the banners via user options.
The pop-unders aren't quite annoying.
The doujin-intermissions are gone for some reason.
Edit:
Also, unistalled and reinstalled?
Jesus Christ, you can just disable that thing on Gelbooru, or altogether, or on a specific address.
Just disable it here. It's goddam simple, just click on the icon and you have the option.

Fleming Group: Member - Total Posts: 2
user_avatar
Posted on: 08/08/16 02:06AM
tanaab1234567890 said:
You can disable the banners via user options.
The pop-unders aren't quite annoying.
The doujin-intermissions are gone for some reason.
Edit:
Also, unistalled and reinstalled?
Jesus Christ, you can just disable that thing on Gelbooru, or altogether, or on a specific address.
Just disable it here. It's goddam simple, just click on the icon and you have the option.


Thanks for the help! I followed your instructions and everythings fine now!

add_replyAdd Reply

1